Results 1 to 3 of 3
  1. #1
    Forsaken Starcraft II
    Join Date
    Apr 2001
    Location
    Outpost: Houston, Texas/// Home(r)World: Heemstede, NL
    Posts
    3,858

    Modem is default gateway and not router?

    Hey guys,

    sorry for coming completely out of the blue (and hi to all who are all still active and here ), but i have a problem which I have never encountered and I am sure there are some computer geniuses here who may know.:

    I was having problems with shit wireless connection in my house so i bought a new router. Upon hooking up the new router, I was not able to log into the router page (should be 192.168.2.2). After a while of struggling, and finally just resetting the damn router, I got into ipconfig and saw that I finally had a default gateway (192.168.1.1).

    To my surprise, this default gateway led me to the modem page (not router)...

    192.168.2.2 does not get me anywhere. Problem is, I want to secure my router (currently unsecured).

    All the wireless connections I have set up so far automatically refer to the router as the default gateway. Yet this time it remains the modem? The wireless connection is working fine though. The modem is the one handing out the IP addresses I figure. Question is, how do I get into the router to change the settings and why is it not automatically functioning as default gateway?

    Thanks for any input you may have!


  2. #2
    Little Spoon Star Wars: TOR
    League of Legends
    WOW Archimonde
    Diablo III
    Starcraft II
    Dendrik's Avatar
    Join Date
    Jan 2009
    Location
    Washington, DC
    Posts
    1,238
    Your Router is most likely doing DHCP too if you just reset it to factory default.

    Find out what the DHCP scope of your modem is handing out, and try one of those IP addresses going up from the bottom. Most likely your Router has gotten an IP address from the Modem.

    What you may need to do is disconnect the Router from the Modem and connect directly to the Router. 192.168.1.1 is very common default settings and there may be an IP conflict.

    Once you get into the Router, you can change it to 192.168.2.2 or whatever you want, and also change the DHCP scope.
    "don't understand why churches and 'family groups' spend millions of dollars a year on abstinence-only instruction when a World of Warcraft account only costs fifteen dollars a month and has a much better record of ensuring virginity." ~bash.org

  3. #3
    Son of a MILF WOW Stormscale
    WOW Archimonde
    Diablo III
    Starcraft II
    Mintyblood's Avatar
    Join Date
    Aug 2008
    Location
    Miami, FL
    Posts
    1,069
    Dendrik has some solid advice there nhomers. Also I don't know if this will be the case for you, I know that I can access my routers html page, by typing its default gateway address, or by using routerlogin.net, I have a netgear N300. Through routerlogin.net I can access the interface and configure everything as I see fit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •